Grails: Solving “Failed to resolve dependencies” exception

Failed to resolve dependencies ... 
org.grails.plugins:tomcat:2.3.0 ...
hibernate:2.3.0 ...
OLD: runtime “:hibernate:$grailsVersion”// For versions prior to Grails 2.3.0
NEW:runtime ‘:hibernate:3.6.10.1’
OLD: build “:tomcat:$grailsVersion” // For versions prior to Grails 2.3.0
NEW: build ‘:tomcat:7.0.42’
//To run the create- and generate- scripts in Grails 2.3.0
compile ‘:scaffolding:2.0.0’

--

--

--

Lead Software Engineer

Love podcasts or audiobooks? Learn on the go with our new app.

Recommended from Medium

Google launches first Android P developer preview

Pass dynamic parameters to Helm in GitLab-CI

Most friends only stay for a period of time nobody cares, or will ever care about your dream as…

CS373 Fall 2021: Jibran Khalil — Blog 9

Game Objects and Components in Unity

Introducing Typer: A Python Library for Creating CLIs

May LeetCoding Challenge — Day 14

What can we all agree on?

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store
Biniam Asnake

Biniam Asnake

Lead Software Engineer

More from Medium

Big News! Clean Fuels Standard Act Passes New Mexico Senate

Managing diets for fussy eaters

The differences between static and dynamic libraries

Frequent Complicated Questions About Cryonics